Wer kann das erklären??

  • So, jetzt habe ich mal wieder (Er-) Klärungsbedarf.

    Habe vor zwei Wochen 20.05.09 ein Werkzeug aufgespannt, habe dieses eingerichtet und ist dann mit "Meinen" Parametern bis zum Schluss gelaufen. Wie der Zufall es wollte, habe ich selbst wieder abgespannt und der Parameter aufschrieb, sowie die Programmabspeicherung war mein Werk.

    Zwischen den Produktionen wurde das Werkzeug ein wenig geändert.

    Habe jetzt am Dienstag dieses Werkzeug aufgespannt (dessen Einstellung ich ja beim letzten abspannen abgespeichert und aufgeschrieben habe), das Werkzeug lief dann ca. eine Stunde Problemlos, dann Ausschuß! Jetzt kenne ich ja meine Parameter, weiß warum an welcher Stelle auf andere Geschwindigkeiten umgeschalten wird, warum dort langsam, usw.
    Nur leider konnte ich zusehens machen was ich will, das Teil veränderte sich nur so wie ich es auch bloß nicht nehmen darf.
    Da es schon ziemlich spät war und meine Schicht auch schon 30min beendet, habe ich dann das zuvor schon eingelesene Programm wieder eingelesen und hab dann dem Schichtführer von der Nachtschicht bescheid gesagt.

    Nun komme ich zum nächsten Schichtbeginn, gehe zur Maschine, und siehe da - Er hat nichts verstellen müssen, selbst die Frühschicht nicht!!!!

    Hallo, was ist der Grund dafür? - ich habe doch nach einer Stunde Ausschuß gehabt und es war nichts zu machen........

    ??? Ich krieg das nicht in meine Platte ??? :loudly_crying_face: :angry_face:

    Die Maschine steht ja nicht im Freien :face_with_rolling_eyes:

    Edited once, last by Kuka (June 4, 2009 at 8:52 AM).

  • Vielleicht hatte sich die Maschinensteuerung "aufgehangen"?!

    Hatten wir schonmal, bei einer KM Daten eingelesen, angefahren, lief. Nach 10 Teilen alles Schrott. Eine Änderung der Parameter brachte nichts. Hauptschalter aus, Daten neu eingelesen > Maschine lief.

    Kann schonmal passieren, das sich Software aufhängt.

  • Die IST Werte der Schlechtteile waren schon andere wie die IST Werte der Gutteile. Software nahm aber keine Parameteränderung an.

    "AEG" ist das letzte universelle Heilmittel. Mal geht's mal nicht :grinning_squinting_face:

  • Dann kann ich das verstehen und auch dann machen wir "AEG". Leider lief die Maschine und Parameter konnte ich auch wunderbar verändern, das konnte ich sehen als ich den ND 10bar hochzog und die Teile in der Düsenseite hängen blieben :grinning_squinting_face:

  • Hört sich gut an,
    warum hat es dann auf einmal wieder funtioniert? Ich habe exakt das gleiche Programm eingelesen, was zuvor nicht mehr funktionierte!!

    In dem Fall war ja das Gleichgewicht trotzdem nicht vorhanden :face_with_tongue:

  • Servus,
    bei manchen Maschinentypen kann man das komplette Programm abspeichern, aber auch nur Teile davon. Beim Einlesen kann man dies auch machen.
    Ev. könnte dies der Fehler gewesen sein, spreche aus erfahrung.
    Jemand hatte im abspeicher und einlesemodus eine andere Option eingestellt, so das nicht das gesamte Paket eingelesen, und abgespeichert wurde.
    Desswegen haben wir noch Einstellberichte auf Papierform, ich weiß das das nicht mehr up to date ist, machmal hilfts trotzdem.
    mfg

    Edited once, last by Hummel (June 10, 2009 at 1:21 PM).

  • Hallo Hummel,

    ich kenne das mit den einzelnen Komponenten abspeichern und die Idee ist gut.
    Wir erstellen auch noch handschriftische Datenblätter zur Parameter Erfassung. In diesem Fall hab ich sogar selbst die Parameter/Einstellung abgespeichert und aufgeschrieben.
    Eine Woche später habe ich selbst das Wz gerüstet und auch die Daten eingelesen, diese stimmten 1zu1 mit dem Aufschrieb überein. Die Maschine lief eine ganze Stunde ohne Probleme, dann Ausschuß und der war nicht weg zu bekommen. Dann hatte ich keine Lust und Zeit mehr und habe das gleiche Programm (durch meine vielen Veränderungen) wieder eingelesen.
    Zack läuft und läuft und.....

    ?????

  • o.k. wenn es das nicht war, gibt es ja noch andere möglichkeiten

    z.b. kaltes Material angesaugt, und mit frischen vermischt, dadurch ausschuß.
    fremdmaterialvermischung im trichter wäre auch denkbar.

    denke nicht das es die Ma war, deine daten haben ja gestimmt.
    tendiere aus mehr zu diesen fehlern, in bezug auf dein zeitliches ausschußploblem.
    mfg

  • Ich gehe davon aus das Du die Maschinenparameter ausschließen kannst. Wenn die Maschine vorher prozesssicher lief und nich auf "Messerschneide" sollte sie eigentlich unter gleichen Vorraussetzungen immer laufen.
    Bleibt also nur die Überlegung was Du noch so brauchst.

    Material: Trocknung, Mahlgut
    Temperiergeräte: gleiche Temperatur, Durchflussmenge
    Heisskanaregelgerätl: gleiche Temperatur
    Umgebungstemperatur

  • Von allen würde eins übrig bleiben.

    Quote

    Original von Makromolekül
    Material: Trocknung, Mahlgut

    Wird nicht getrocknet, steht auch überdacht (Halle) und ist kein Mahlgut

    Quote


    Temperiergeräte: gleiche Temperatur, Durchflussmenge
    Heisskanaregelgerätl: gleiche Temperatur

    Temperaturen haben sich innerhalb von einer Stunde nicht selbst verstellt - beim Anfahren OK, aber nicht nach einer Stunde...

    Quote


    Umgebungstemperatur

    Das würde das einzig übrige bleiben, hier kann ich noch nicht mal was zu sagen. Die Maschine steht sehr weit vom Tor entfernt und es war schon nach 20:00Uhr und dann würde ich sagen, dass das eigentlich konstant ist.
    Auch das Kühlwasser ist immer konstant 18 - 19°C....

  • Quote

    Wird nicht getrocknet, steht auch überdacht (Halle) und ist kein Mahlgut


    ähmmm was ist das für ein Material?

    wie geht ihr Sicher das Material trocken ist? auch ein Sack kann ein kleines Loch haben bzw, wer sagt das alle Säcke trocken sind und das der Hersteller nicht genau an diesen Säcken Probleme mit der Feuchtigkeit hatte

    Edited once, last by Schnee (June 17, 2009 at 10:24 PM).

  • nicht getrocknetes material ist immer so eine sache.auch wenn ihr es in der halle habt kann es feuchtigkeit ziehen.pa ist laut hersteller vorgetrocknet und die "harten vakuumsäcke" sollen auch produktionstauglich sein.aber pustekuchen.teilweise brichst du dir dir ohren und führst schwere disskusionen mit den materialheinis aus dem lager.
    wir hatten schon mal ein hd-pe was wir trocknen mussten, weil der lkw undicht war.
    wenn du dich verlässt bist du verlassen.
    bei so etwas immer auspritzen und den massestrahl so wie den spritzkuchen begutachten!! :winking_face:

  • Auch wir verlassen uns grundsätzlich nicht auf die Funktion der Säcke und/oder Zusicherungen der Hersteller und Lieferanten. Selbst wir als Hersteller trocknen jeden Sack nach den entsprechenden Trocknungsvorschriften vor. (auch die aus eigener Produktion). Schließlich wollen wir das optimale Ergebnis aus dem Produkt heraus holen. Und das geht nur bei optimaler Auftragsvorbereitung. Ein PA mit 0,1% Restfeuchte ist zwar in der Regel verarbeitbar. Man sollte sich dann aber nicht über schwankende Parametersätze wundern.
    Ich glaube aber, dass in diesem Fall einfach die Maschine einen schlechten Tag hatte und irgend wie einfach keinen Bock auf eine geile Produktion mehr hatte. Sie wollte Kuka nur ein wenig ärgern. :grinning_squinting_face:

  • Schön für so viel Resonanz...

    Es war ein PE. Das PE wird in der Halle gelagert und von mehrenen Maschinen aus einem Zwischenbehälter gesaugt, da hätte ich ja mehrer Maschinen mit Ausschuss gehabt.

    Quote

    Original von petersj

    Ich glaube aber, dass in diesem Fall einfach die Maschine einen schlechten Tag hatte und irgend wie einfach keinen Bock auf eine geile Produktion mehr hatte. Sie wollte Kuka nur ein wenig ärgern. :grinning_squinting_face:

    Möglich, ich denke auch, dass die Maschine spürt das ich Sie nicht mag....

  • so etwas nennt man glaube ich murphis gesetz.
    ich kenne das auch.ich breche mir die ohren und mache und tue.am nächsten tag wenn die frühschicht dann an die maschine geht,fahren sie sie einfach an und sie läuft wie ein uhrwerk.
    schlimmer ist noch wenn ein technischer defekt vorliegt und man einen schlosser oder elektriker holt.der dann das gleiche macht wie du (identisch das gleiche).die funktion ist sofort da und der passende spruch gleich mit.dann könnte ich kot.... :loudly_crying_face:
    unser schlosser lässt dann meistens seine jacke da, damit die maschine auch so lange läuft bis ich fertig bin :D.

  • Hallo Kuka,

    folgende Fragen zu Deinem Problem:

    - Temperatur und Durchsatz der Temperiergeräte / bzw. Kaltwasser wenn das WKZ nur gekühlt wird identisch zur vorigen Produktion?

    - Alle Zylinderheizzonen funktionierten einwandfrei ohne Schwankungen >5°C?
    - Heißkanalzonen ebenfalls identisch ohne Schwankungen?

    - Hat sich die Füllstudie großartigverändert / Schwankungen von Schuss zu Schuss?

    - RSP in Ordnung? Metall im Heißkanal oder RSP?

    Und was mir noch viel wichtiger erscheint: Welche genauen Spritzgießfehler hattest Du?

    Mfg, le_Inc

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!