• hallo leute,

    ich wollte mal nachfragen wie bei euch der wasserdruck beim vor und rücklauf ist.

    da wir extreme probleme haben mit öltemperatur , und das bei einer maschine wo ein neuer ölkühler drin ist??

    hab ich mir mal unsere wasseranlage angeschaut und auf dem vorlauf haben wir grad mal 1 bar druck, kann das sein???

    das ist doch viel zu wenig oder??

    5-6 bar müssten es schon sein und auf dem rücklauf dann so 2-3 bar??

    hab das auch angesprochen gehabt, aber mir will ja sowieso keiner glauben, ich arbeite in einem betreib der von türken regiert wird, alle ohne ausbildung.

    naja aber das ist ein anderes thema.

    mich intressiert halt nur was ihr so für ein wasserdruck habt.

    ich schätze mal das wir ein pumpenproblem haben

    mfg vdüse

  • Hi vdüse,

    vorab mal, entscheidend ist der vorhandene Differenzdruck zwischen Vor- und Rücklauf, und der sollte m.W. mindestens bei 2-3 bar liegen, mit Verschmutzungsreserve besser bei 3 bis 4 bar.
    d.h. genaugenommen brauchst also auch ein Manometer im Rücklauf.
    Aber 1 bar im Vorlauf dürfte sicher zu wenig sein!

    Gruß
    Hans

  • das es auf die differenz drauf ankommt ist mir auch klar, hab ja auch geschrieben das 5-6 bar vorlauf und 2-3 bar rücklauf normal sein müssten.

    der manometer beim rücklauf steht bei uns bei 0,3-4 bar

  • hallo,

    1 bar im Vorlauf ist zu wenig, dass ist klar.

    Ist auch immer davon abhängig, wie die Wasserversorgung aufgebaut ist.
    was Du am besten machst, kann man aus der ferne schlecht sagen, da muss man sich die Anlage ansehen.
    Im Zweifel ziehe einen Installatuer zu rate, der die Anlage wartet oder angelegt hat...

  • vdüse

    2-3 bar im Rücklauf ist aber eher "nicht normal" sind die Rohre zu klein? oder geht ihr 20-30mtr hoch?

    wenn ihr ein total geschlossenes System habt (mit Ausdehnungsgefäß überlagert?)
    dann ist der Vordruck zu hoch.

    Bei Rücklaufdrücken von über 0,5bar sollte man mal genauer nachschauen.

    Gruß
    Hans

  • Mahlzeit
    Bei uns im Betrieb wird Das Wasser mit 4 Pumpen gefördert.Der Wasserdruck bertägt bei uns 4 bar im Vorlauf und 3 bar im Rücklauf.Sollten die Drücke abfallen geht ein Alarm an.Meistens sitzen dann die Filter zu.Desweiteren hat unser Wasser 27 °C wenn wir 28 oder 29°C haben laufen die Maschinen heiss.
    Vor ein paar Jahren hatte unser Wasser noch 12°C.Da sich die Produktgruppe geändert hatte,haben wir die Temp. angehoben um Kosten zu sparen.Gleich zeitig wurde eine kleine Kältemaschine gekauft damit wir unsere Exoten noch Spritzen konnten.

    Letztes Jahr sind 2 Pumpen gleichzeitig kaputt gegangen.Da hatten wir 1,5 bar auf der Leitung.Da hatten wir Donnerstags schon Wochenende,weil wir die Produktion nicht aufrecht halten konnten.


    Ihr werdet da nicht drum herrum kommen.Ihr müsst euer Systhem warten oder "pimpen" :grinning_squinting_face:

  • Hallo vdüse,

    fernab von deinem wahrscheinlich zu niedrigen Wasserdruck (Weiß nicht was wir haben), würde ich dir vorschlagen an der besagten Maschine nachzuschauen ob die Ölvorwärmung eventuell nicht abschaltet. Hatten schon 2x das Problem. Zuvor wurden auch diverse Teile gewechselt. Nachdem aber das Problem nur an einer Maschine bestand, konnte es ja auch nicht unserer Wasseraufbereitung sein :winking_face:

  • Moin vdüse und an alle anderen auch ein Moin :grinning_squinting_face:

    Wir hatten auch mal ein Problem mit der Öltemperatur, dann haben die Jungs die Fenster aufgemacht und einen Ventilator unter die Maschine gestellt, :face_with_rolling_eyes:, weiiiiil sie der Meinung waren, das das Kühlsystem in Ordnung war.

    Manometer waren natürlich auch nicht vorhanden und somit konnte auch gar nicht festgestellt werden, ob überhaupt ein Differenzdruck vorhanden ist!!!!!!!!!!!!

    Naja, dann haben wir sie eingebaut, eins im Vorlauf und eins im Rücklauf und… es war natürlich keine Differenz da, aber dann hat es geheißen… Differenzdruck? So ein Blödsinn, in einem Feuerwehrschlauch ist auch keiner und das Wasser läuft!!!!!!!!!!!!!!!!!!! Selbst in der Betriebsanleitung wurde ein Differenzdruck angegeben, aber man selber weiß es ja natürlich vieeeel besser als der Hersteller. Da war bei uns richtig dicke Luft, Gebrülle und Gemotze, 8).
    Dann haben wir mal, nach langer Diskussion einen Differenzdruck eingestellt und siehe da… es funktionierte, juhuuuuuuuu, da waren wieder alle glücklich.

    Also wir haben einen Vorlaufdruck von ca. 4,5 bar und einen Differenzdruck von ca. 3 bar und seitdem gibt´s mit der Öltemperatur kein Problem mehr.

    Ich kann Preform nur zustimmen, der Hersteller schreibt sogar mind. 4 bar Differenzdruck, aber der Monteur sagte auch, hauptsache es ist überhaupt eine Differenz vorhanden, ist ja auch logisch.

    Jetzt hab ich auch noch eine Frage. Wie hoch sollte die Wassertemperatur sein? Wir haben ca. 16°, geschlossenes System, für zwei Maschinen. Irgendwie hab ich das komische Gefühl, das das viel zu niedrig ist!? Oder gibt es dafür sogar Vorgaben, Richtwerte?

    Danke schon mal für die Info´s


    Gruss vom Korken

  • Hallo Korken,

    zu kalt ist das nicht, wir haben auch zw. 16°C und 17°C. Wobei viele die Wasserkühlung von Werkzeug und Maschine separieren, weil Maschinen mit einer höheren Wassertemp. gekühlt werden können als Werkzeuge die so kalt wie möglich fahren sollen.

  • 16 bis 17°C für die Ölkühler, da scheinen doch in D noch viele Betrieb genügend Geld zu haben, ansonsten machte man sicherlich nicht soetwas unsinniges.

    or mehr als 10 Jahren hatten wir in der damaligen Firma einen 2 Kühlkreis installiert: für die Werkzeuge.
    Die Ölkühler liefen dann über den alten Kreislauf.

    Es kommt immer darauf an, welche Kunststoffe verarbeitet werden. sind an allen Maschinen WZ die grundsätzlich temperiert werden, so reicht im Werkzeugkreis auch 20°C, ansonsten, sind 12 bis 16°C üblich, je nach Werkstoffen und räumlichen Gegebenheiten.

    Für die Ölkühler solten 20-25°C reichen, dass sagt die Erfahrung.

    Wichtig dabei ist, dass die Öltemperatur recht gleichbleibend ist.
    Am besten sind da 40°C bis 42°C Öltemperatur.
    Wer mit 45°C fährt sollte das auch durchgängig machen, denn sonst muss
    er den Prozess evtl. neu anpassen, sofern es empfindliche Teile sind!

  • Bei unseren Maschinen (ARBURG) ist folgendes angegeben:
    Anschlüsse DN 25
    Zulaufdruck statisch max 8 bar
    Zulaufdruck dynamisch (Rücklauf) min 4 bar
    Zulauftemperatur max 23°C

    Es ist nun mal so, dass das Regelventil z.B. für die Ölkühlung einen Mindestdruck braucht, um zu arbeiten. Ebenso alle Magnetventile. Dieser Druck beträgt in der Regel mindestens 1-2 bar. Sonst werden die Membranen nicht aufgedrückt. Und das ist ein Druckunterschied zwischen Vor- und Rücklauf. Wenn an den Pumpen nur 1bar produziert wird, kommt an den Maschinen zwar noch Wasser an (wenn der Schlauch offen ist) aber durch die Leitungswiderstände ist gar kein Druck mehr da. Sollte sich die Pumpe dann noch in einem Keller befinden, bleibt in 10m Höhe natürlich nichts mehr über.
    Der Rücklauf sollte möglichst immer "drucklos"verlegt werden. Die Leitung sollte also nicht 1 oder 2 Etagen nach oben verlegt werden.
    Wenn die Differenz zwischen der Temperatur des zu kühlenden Teils zum Kühlmedium zu gerin ist, wird keine Wärme mehr abgeführt. Wenn also z.B. der Schaltschrank mit Wasserkühlung ausgerüstet ist und das Kühlwasser eine Temperatur von 30-35°C hat, wird die Maschine bald auf Störung gehen. Denn die Schaltschränke geben in der Regel bei 40°C auf. Wird das Kühlwasser aber zu kalt muss mit Kondensation von Luftfeuchtigkeit an den Schläuchen und z.B. am Einzug gerechnet werden.

  • Quote

    Original von Zauberer
    Am besten sind da 40°C bis 42°C Öltemperatur.
    Wer mit 45°C fährt sollte das auch durchgängig machen, denn sonst muss
    er den Prozess evtl. neu anpassen, sofern es empfindliche Teile sind!

    Wir haben alle unsere SGM's auf 40°C max Temp. eingestellt bzw Softwaretechnisch verändern lassen. Also einfach ein Update vom Hersteller.
    Aber aufpassen!!! - teilweise waren dann Zylinderzonen verschwunden :grinning_squinting_face: Nur durch unsere Maschineneinstelldatenblätter war das zu erkennen, durch einlesen der Parameter war das nicht zu sehen!!

  • Alle "neueren" ARBURG-Maschinen (ab den ersten S-Maschinen) sind mit einem fest eingestellten Thermometerschalter ausgerüstet. Unter 35-40°C läuft die Ölheizung aber keine Automatik und ab 60°C Öltemperatur geht die Maschine auf Störung "Hydraulik Übertemperatur". Da kann softwaremäßig nichts drann geändert werden. Auch die Schaltschranktemperatur ist softwaretechnisch nicht beeinflussbar.
    Es ist auch so, dass die frei gegebenen Hydrauliköle ab 60°C zerstört werden. Und über 40°C Schaltschranktemperatur geben elektronische Elemente gerne den Geist auf. Die Betriebsbereiche (Temperaturen und Luftfeuchtigkeiten, sowie maximale Betriebshöhe über NN) sind normaler weise auch in den Betriebsanleitungen angegeben und spezifiziert.

    Edited once, last by petersj (July 22, 2009 at 7:49 AM).

  • Unsere Maschinen haben ein Toleranzbereich von 10°C, spricht ab 50°C schalten die Maschinen die Pumpe ab.
    Battenfeld lässt sich dann nicht einmal einschalten und nur durch eine eingeschaltene Pumpe lässt diese sich kühlen.

    Arburg ist da wahrscheinlich wieder ein Exot :grinning_squinting_face:

  • Nee, ARBURG ist genau so bösartig. Nur ohne Vorwarnung! Hydraulik Übertemperatur heißt Maschine aus. Und es hilft nichts, nur die Pumpe wieder in Gang zu kriegen. Der Ölkühler sitzt im gleichen Gehäuse wie der Filter. Und der wird nur durchströmt, wenn Bewegung in die Kolben kommt. Irrtum wenn man dann glaubt, dass der größte Kolben den meisten Strom erzeugt: in der Schließeinheit wird nur zwischen Öffnen und Schließen umgesteuert, was heißt, dass das Öl von der Öffnenseite direkt zur Schließenseite fließt ohne durch den Tank und die Kühlung zu fließen. Lediglich lange Wege mit der Spritzeinheit sorgen (neben der Schnecke) für ausreichenden Durchfluß. Aber ohne Pumpe??? Also sucht man sich das Kabel vom Thermometer und baut da einen Schalter ein. Das Thermometer schaltet nämlich einen Steuerstrom zum Selbsthalt des Motorschützes aus. Nun, wer beschissen werden will wird beschissen. Wenn die Temp. wieder runter ist, muss natürlich wieder zurück geschaltet werden.

    Edited 2 times, last by petersj (July 22, 2009 at 12:14 PM).

  • Hallo opa,

    nein!
    Der Fall. Ein Artikel auf der Maschine. 1,2sec Spritzzeit. Tja, wenn dann keine Überwachung aktiviert bzw auf max gesetzt wird. Und der Verteiler verstopft ist, dann spritzt die Maschine bis diese den ND-Umschaltpunkt erreicht hat. Und das kann solang dauern bis die max Öltemp. erreicht wird. Und in Zeiten der Schwülen bis heißen Produktion, kann es schonmal mehre Stunden dauern bis das Öl wieder seine normaltemp erreicht hat, weil der Ölkühler ja nur durchlauf bekommt wenn die Pumpe läuft und diese lässt sich durch die o.g. hohe Temp. nicht einschalten.

    Also improvisieren.....

  • opa
    Nei ist nicht so wild. Die Maschine stirbt wegen Übertemperatur ab, weil aus irgend welchen Gründen kein Kühlwasser da war (Mekker an dei Schlosserei, die mir dann wieder kaltes Wasser ins Rohr tut). Dan geh ich hin,drüch die Überbrückung, fahr die Spritzeinheit ca. 10 mal lang hin und her und dann ist die Temperatur wieder unter 60°C.
    In der Nachtschicht, wenn nur die Spritzer da sind, bleibt die Maschine mindestens 1 Stunde stehen wiel keiner an die Schalter ran kommt. Schaltschrank ist verbotene Zone!

  • Quote

    Original von vdüse
    das es auf die differenz drauf ankommt ist mir auch klar, hab ja auch geschrieben das 5-6 bar vorlauf und 2-3 bar rücklauf normal sein müssten.

    der manometer beim rücklauf steht bei uns bei 0,3-4 bar


    Hallo Vdüse,

    habt Ihr Euer Problem lösen können ?

    Edited once, last by Dirk Triphan (July 22, 2009 at 3:24 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!