Bedienungsanleitung Arburg Allrounder 221-55-250

  • Hallo Kollegen,

    wir haben oben genannte Maschine Bj. 1980 im Einsatz. Seit Jaaahren mit dem gleichen Werkzeug und gleiche Einstellungen. Nun möchten wir etwas anderes drauf spritzen und müssen deshalb die Schließkraft erhöhen. Doch die Bedienungsanleitung ist nicht mehr auffindbar und die Kollegen die sich auskannten sind in Rente.

    Kann jemand von euch helfen?

  • Da muss man doch kurbeln! Links unten am schutzschieber (Bedienseite) ist
    ein loch da die kurbel rein und drehen um die schliesskraft zu erhöhen!
    Falls das die Polytronica steuerung ist was ich bei bj80 denke

    mfg
    LinksRemix!

  • Hi
    es kann eine Polytronica sein da mußt du Kurbeln , vorher aber noch die Klemmung lösen mit nem Imbus.

    erkennen wirst du die polytronica daran das der Schaltschrank fest an der Maschine ist

    oder eine Hydronica bei jener du die Schließkraft über das Manometer mit Hilfe der Drehschraube einstellen kannst .

    erkennen kannst du die Hydronica der Schaltschrank steht beweglich neben der Maschine

  • Hi Oberspritzer,
    Gegen den Uhrzeigersinn ist Schließkraft erhöhen! Danach Klemmung auf den Holmen wieder festziehen und testen ob Schließung noch funzt. Vorsicht : mit der Erhöhung der Schließkraft und einer Erhöhung der Schließgeschwindigkeit kann die Maschine evtl. so kraftvoll verriegeln, dass sie nicht mehr öffnet! Dann viel Spaß beim Durchdrücken der Kniehebel.

  • Hallo, kann mir jemand helfen und mir erklären,
    Welche Knopf für was ist bei eine Arburg Polytronica,
    wir haben eine alte gekauft, für einfache Farbe Chip zu machen, um gewisse
    Farben zu vergleichen.
    Leider ist die Maschine ohne sämtliche Dokumentation, und wir können die nicht einschalten.
    Die Maschine war ohne Hydraulik Öi eingeliefert, gestern haben wir Öl gefüllt, die Pumpe läuft, die Heizung
    Funktioniert, oben leuchten ein-paar Lampen, aber die Bezeichnungen von die einzelnen Lampen, und Knöpfen,
    sind so verbraucht, das Mann nicht ablesen was ist für was.
    Für einfache Chips genügt auch Hand betrieb. Was und wie soll ich was drücken .
    Wenn schalte die Pumpe, wieviel soll die Manometer anzeigen wenn nichts läuft, nur die Pumpe leer?
    Die Maschine befindet sich in Bulgarien, kann mir jemand mit erndwelche Info helfen.
    Danke.
    Mit freundliche Grüße
    kamevama

  • Mit Angabe der Maschinenbezeichnung (und der Seriennummer) kannst du bei ARBURG mit Sicherheit eine komplette Bedienungsanleitung bekommen. (tel.: +49 7446 3330)

    Ich habe leider alles entsorgt - mit der letzten Maschine.

    Wenn der Motor läuft und keine Bewegung statt findet, zeigt das Manometer vorne nichts an. Außerdem muß das Ventil neben dem Manometer geöffnet werden. Außerdem zeigt das Manometer nur Einspritzdruck, Nachdruck und Staudruck an. Evtl. ist auf der Rückseite der Maschine noch ein Manometer, an dem der Hydraulikdruck bei Düsenanlage angezeigt wird und eines für den Gasamtdruck.

    Um die Maschine zum Laufen zu bringen, müssen auch die Werkzeugschließung und die Nocken für die Spritzeinheit richtig gesetzt werden. Denn auch durch die dort befindlichen Schalter werden gewisse Freigaben - auch bei kompletter Handsteuerung - gegeben. Sonst läuft gar nichts! Auch auf dem Bedienpaneel müssen der eine oder andere Schalter der quer liegenden Schalterreihe gedrückt sein. Die senkrechte Schalterreihe ist ausschließlich für die Handbedienung. Rechte Taster für Bewegungen nach rechts (z.B. Werkzeug schließen), linke für Bewegungen nach links (z.B. Werkzeug öffnen).

    Aber wie gesagt: Viele Endschalter haben eine Abhängigkeit voneinander. Und längst nicht alle sollten verstellt werden!!!!!

    Ist doch eine Maschine wie auf den Fotos???

    [Blocked Image: http://www.kunststoffspritzer.de/PHP5/wbb3/wcf/images/photos/thumbnails/small/photo-62-034054a2.jpg][Blocked Image: http://www.kunststoffspritzer.de/PHP5/wbb3/wcf/images/photos/thumbnails/small/photo-63-b4b0a67e.jpg]

    (Fotos "geliehen" von waldur)

  • Danke für die Info , war sehr hilfreich, die Steuerung ist genau wie auf die Fotos,
    Händisch haben wir gestern in Laufen gebracht , es funktioniert fast alles, bis auf die Schliesseinheit.
    Die lasst sich offnen bis an die beide Sensor hinten, aber dann will nicht schließen, haben die Nocken etwas mit das
    zu tun, und die Sekunden Einstellungen bei Hand betrieb auch, oder die sind nur für Automatik Betrieb gedacht.

    MfG
    kamevama

  • Die Nocken auf der Spritzeinheit haben nichts mit der Schließeinheit zu tun - zumindest nicht im Handbetrieb. Auch die Zeiteinstellungen sind im Handbetrieb unwirksam.

    Habt ihr einen hydraulischen Auswerfer? Wenn der vorgefahren wurde, ist das Schließen vom Werkzeug gesperrt. Das geht dann erst wieder, wenn der Auswerfer zurück (nach links) gezogen wurde. Welcher Knopf dafür jetzt war weiß ich leider nicht mehr (auf jeden Fall einer der linken senkrechten Reihe). (Oder ist es der Rechts neben dem "Dosieren-knopf"?) Oder wurde bei der Schießgeschwindigkeit das Mengenregelungsventil vorne an der Maschine geschlossen? Die Folge ist dann, dass das Werkzeug öffnet, es aber zum Schleißen keinen Hydraulikstrom gibt, da das Ventil zu ist.

    Das richtige Schließen des Werkzeuges muß mit einer Kurbel eingestellt werden. Außerdem müssen dazu noch ein paar Schrauben gelöst werden. Dann muss auch noch die Werkzeugsicherung eingestellt werden sowie unter Umständen die Dämpfung beim Öffnen. Ist die Dämpfung zu stark bzw. der Weg nach der Dämpfung noch zu lang, kann es auch passieren, dass das Werkzeug sich zum Zufahren nicht mehr bewegt. Am Schließzylinder (unter der Schließeinheit) ist eine Stange, die nach oben zu den Kniehebeln geht und von den Kniehebelbolzen beim Schließen nach unten gedrückt wird. An Zylinder befindet sich dann ein kleiner Hebel, der im Zylinder beim Öffnen ein Ventil schließt um langsam zu bremsen. Ist diese Stange zu weit nach oben gedreht, wird das Ventil zu weit geschlossen. DieSchließeinheit soll so abgebremst werden, dass man es praktisch gar nicht sieht, dass das Werkzeug langsamer wird. Gleichzeitig darf aber nicht so stark gebremst werden, dass die Maschine nach links ruckt. Diese Stange kann von Hand gedreht werden, da sie im oberen Bereich gerändelt (geriffelt) ist.

    Die Verriegelung beim schließen darf nicht mit den Stellnocken der Kniehebel beeinflusst werden! Das muss alles mit der Kurbel (für die Schließkraft) und den Schraubnocken links hinter der Schließeinheit justiert werden.

    Für den Automatikbetrieb gibt es auf der querliegenden Schalterreihe 2 Schalter. Es sind glaube ich die beiden ganz links. Der erste ist für Halbautomatik. Heißt die Maschine bleibt nach jedem Zyklus mit offenem Werkzeug stehen. Ein neuer Zyklus wird durch Öffnen und Schließen des Schutzschiebers gestartet. Wird der zweite knopf auch noch gedrückt (beide sind unten), startet der neue Zyklus automatisch nach Ablauf der Pausenzeit (ganz rechte Sekundeneinstellung).

    Wenn beim Schließen des Werkzeuges oder aus einer anderen Alarmmeldung ein Fehler registriert ist, lässt sich das Werkzeug erst wieder schließen, wenn der Schutzschieber geöffnet und geschlossen wurde. Die Maschine läuft erst in Automatik (halb oder voll) wenn die Temperaturen erreicht wurden (etwa +- 20°C). Vorher ist die Maschine gesperrt. Zumindest die Bewegungen der Schnecke sind dann auch im Handbetrieb nicht möglich. Unten bei den "ThermonICS" (Thermoreglern) ist links ein Schalter. Mit diesem kann die Schneckendrehzahl ausgeschaltet werden.

    Du siehst: Selbst an diesen Einfachen Maschinen gibt es so viel einzustellen und zu beachten, dass man es in einem einfachen Post im Forum praktisch nicht beantworten kann. Vor allem, auch weil man nichts sehen kann. Das ist bei diesen Maschinen noch sehr wichtig. Das zweite ist, dass man nicht weiß, was der Vorbesitzer an der Steuerung schon alles "gebastelt" hat und was daher schon nicht mehr funktionieren kann.

    Viel Spaß bei der Geschichte.

  • Nochwas: Wenn die grüne Abdeckung über der Schließeinheit ein wenig geöffnet wird, sollte sich an der Maschine auch nichts mehr bewegen. Die ist nämlich auch mit einem Endschalter gesichert. Dann ist oben im gelben Schutzschieber auch noch ein Lochblechschieber. Ist dieser auch nur ein wenig geöffnet, kann auch die Maschine gesperrt sein.

    Bei alten Maschinen, die dann auch noch lange irgendwo in einer Ecke ungenutzt herum gestanden haben, setzen sich viele der mechanischen Nockenschalter fest. Er kann also einmal betätigt (gedrückt) werden und bleibt dann in der Stellung hängen. Oft bewegt sich dann auch nichts mehr.

    Ob ihr euch mit dieser Maschine einen Gefallen getan habt, wenn ihr nicht wisst wie sie eingestellt und bedient wird, bezweifle ich ganz stark. Es gibt auch kaum noch Ersatzteile für die Elektronik.

    Ich rate euch auf jeden Fall, von ARBURG oder aus einer anderen Quelle eine für die Maschine passende Bedienungsanleitung zu beschaffen.

  • Hallo petersj, jetzt antworte ich dir auch etwas genauer, und schreibe dir auch etwas mehr, weil bin ich dir einfach dankbar.
    Danke für die Info, es war sehr hilfreich, gestern hat das Knopf mit die Schließung, einmal funktioniert, aber dann nicht mehr,
    es hat aber nicht zugeschlossen, weil die Druck war nicht eingestellt .
    Heute haben wir dank deine Info und auf Hand betrieb sehr viel erreicht.
    Wie ich schon gesagt habe,wir haben die Maschine gekauft um Farbchip zu spritzen, zu vermessen, Farbrezepturen zu machen,
    und Farben nachzustellen,und Masterbach zu produzieren, und diverse Regranulate nachzufärben.
    Das ist sicher eine alte Maschine , aber die war benützt nur um Farben nachzustellen für Masterbach Rezepturen zu herstellen.
    Trotzt die sehr Höhe Alter, war das Preis war sehr günstig, und auf die Fotos, habe erkannt,
    das die Spritzform für genau solche Farbchip auch dabei ist und montiert, der Verkäufer war von die Metallindustrie, also-keine Ahnung.
    Ohne zu Besichtigung, über Internet, habe die Maschine gekauft, das Geld überwiesen, und eine Monat später abholen lassen.
    Das war im Herbst letzte Jahr, dann hat die Maschine bis vorige Woche bei uns in Lager gestanden, weil ich in Prinzip in Österreich
    wohne, und meine Familie auch und das in Bulgarien ist einfach meine Hobby Projekt, aber ich komme von die Extusionsverfahren, war bei eine sehr bekannte Österreichische Firma Jahre lang tätig, aber habe mit solche Spritz Maschinen keine Ahnung.
    Dann haben wir festgestellt, für große Überraschung an mich , das die Maschine trotzt die Höhe Alter nur 12000 Betriebsstunen hat.
    Die war benützt nur um Farben zu herstellen, die war in Besitz von eine sehr renommierte Masterbach Hersteller und die Spritzgiessform, ist auch original von diese Hersteller, die Name will ich mit Absicht nicht nennen, in diese Forum, wegen Urheber Recht, aber zu unsere
    Problem, die Maschine schlisst nicht zu, dann habe ich bei das Magnetventil- auf/zu , bei die Schliesseinheit, um festzustellen, ist ein elektrische, mechanische, hydraulische, oder Sensor Problem, einfach die Kupplung Auf, mit Kupplung Zu verwechselt, und mit das Knopf
    für Auf, die Schliesseinheit zugemacht, dann wieder gewechselt, und wieder aufgemacht, und so festgestellt, das ist ein elektrische
    Problem, weil bis zu Magnetventil kommt kein elektrische Signal.
    Dann wieder gewechselt , mit Das Knopf Auf und das Kupplung auf Zu- zugemacht, und dann wieder wechseln das Kupplung auf Auf-aufgemacht, so habe alle Geschwindigkeiten eingestellt, und sogar ein Paar Spritz Chip gemacht, und eingestellt, das die Chip
    Perfekt Aussehen. Es funktioniert alles, Dosieren, einspritzen, auswerfen, das bewegen von das ganze Zylinder nach vorne und zurück,
    und so habe alle Geschwindigkeiten eingestellt, wie ich schon gesagt habe, das ich eine Perfekte Chip Muster bekommen habe.
    Für Montag habe eine Bekannte bestellt, der kennt sich super mit Elektronik zusammen, das prüft wo hat sich das Strom bei
    das Knopf - Zu verloren, wie er versprochen hat, es wird kein Problem sein, vielleicht ist nur das Knopf, werden wir sehen.
    Aber dann das Nächste Problem diese Spritz Chip von diese Marken Firma kann ich nicht weiter verteilen wegen die
    Urheber Recht, dann habe die Spritz Form zerlegt, bei ein Gravur gegangen und etwas bei die Buchstaben geendet, weil ich will niemand
    nachzumachen, oder so was.
    Habe Fotos von heutige Chips, aber will nicht inserieren, morgen baue ich alles zusammen, und mache Neue Chip mit die neue Buchstaben, und dann werden wir sehen, habe nicht viel geendet, weil wollte nicht das Form beschädigen, es wird leicht zu erkennen von
    welche Firma ist die Form, aber ich verletze keine Urheber Recht , und dann werde eine Foto inserieren.
    Nochmals vielen Dank für deine schnelle, und aushilfsreiche Hilfe petersj und viel erfolg.

    MfG. aus Bulgarien
    kamevama

  • Und noch was,
    Die Maschine wird bei uns, auch ca. 2-3 Stunden am Tag laufen, so zu sagen für diese Anwendung, keine Serien,
    genau die richtige, und für dieses Geld, - ein Österreichische Monatslohn- ist wirklich ein Goldschatz!
    Darum ein Paar Tage basteln und ein Paar Nerven verlieren, muss Mann einfach Einchlücken.

    MfG.
    kamevama

  • Ja, das ist wie bei unseren Maschinen auch. 2-3 Stunden am Tag sind bei unseren Anlagen auch meistens nur Betrieb. Wir benutzen zum Farben messen allerdings ausschließlich Chips ohne Firmenlogo, da es passieren kann, dass aus Versehen zu dicht am Logo gemessen wird. Und da kann es manchmal Farbschwankungen geben.

    Das mit dem defekten Knopf hatte ich eigentlich ausschließen wollen. Dein Kollege wird sich freuen, die Steuerung zerlegen zu dürfen. Die Kabel innen drin sind alle sehr kurz und die Schalter sitzen in der obersten Platine. Er muss also alles zerlegen (von der Unterseite aus). Wir haben die Erfahrung gemacht, dass es nicht sinnvoll ist, zu versuchen einen Schalter zu reparieren (geht nicht), gleich gegen einen neuen austauschen. Ich würde auch gleich mehrere bestellen. Es sind alle Schalter gleich. Ihr müsst nur daran denken: Die querliegenden sind Schalter, sie rasten also ein (heißt, Schalter bleibt unten wenn gedrückt). Die senkrechten sind alles Taster. Der Knopf kommt also wieder hoch, wenn er losgelassen wird und die Funktion wird damit beendet. An einem neuen Schalter ist unten ein kleiner Drahtbügel (Kugelschreibereffekt). Der muss herausgekniffen werden, damit aus dem Schalter ein Taster wird. Vielleicht bekommt ihr die Dinger noch bei ARBURG.

    Ansonsten mal sämtliche Sicherungen (vor allem die Feinsicherungen) im Schaltschrank durchmessen. Vielleicht ist ja die Sicherung für die Magnetspule "Werkzeug schließen" durchgebrannt. Das heißt dann, dass die Spule defekt ist oder das Kabel.

    Tip am Rande:

    Du solltest zusehen, dass du beim Spritzen die Maschine im Automatikbetrieb laufen lässt. Ansonsten hast du unterschiedliche Zykluszeiten. Und das kann zu unterschiedlichen Farben von Chip zu Chip führen.

    Dann man viel Spaß und ein schönes Wochenende

  • Hallo,

    ich habe nach einem Schwelbrand bzw. anschmoren diverser Kabel im Schaltschrank einer Arburg 221-55-250 auch das Problem das das Werkzeug nicht Schließen will.
    Nach dem wir mitbekommen haben dass da es aus dem Schaltschrank raucht haben wir die Maschine ausgemacht und einen Elektroinstallateur gerufen.
    Dieser hat die defekten Kabel ausgetauscht und ist dann gegangen.
    Seit dem läuft die Maschine aber leider nicht mehr im Zyklus.
    Wir können das Werkzeug mit der Hand zu fahren und dann die Maschine anfahren.
    im Zyklus läuft sie dann bis das Werkzeug wieder auf geht,
    nur schließen will die Maschine dann nicht mehr.
    Habe schon einen freien Montur geholt der uns die Maschinen wartet.
    Leider hat er aber diesen Fehler nicht beheben können.
    Weiss jemand Rat?

  • 1. Vermutung: Durch den Schwelbrand (Kurzschluß) hat auch die Steuerung einen mitbekommen (sehr wahrscheinlich sogar).

    2. Vermutung: Im Kabelschlauch vom Schaltschrank zur Maschine ist noch ein Brenner, der nicht behoben wurde.

    3. Vermutung: Einer der Endschalter der Schließeinheit hat ein Problem. Vielleicht war der sogar ursächlich für den Brenner, ist jetzt aber so kaputt, dass er gar nicht mehr funktioniert.

    4. Vermutung: Bei der Reparatur der Kabel wurde einer der Endschalter der Schließeinheit verstellt. =>Prüfen und neu einrichten.

    5. Vermutung: Die Watchdog-Karte im Schaltschrank hat durch die Hitzeentwicklung einen mit bekommen.

    6. Wunsch: Versicherungsschaden > ARBURG-Monteur anfordern, Maschine verschrotten. :upside_down_face:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!