Probleme mit Geiger

  • Hallo,

    In der Firma in der ich zuvor gearbeitet habe, als auch in der Firma in der ich z.Z. arbeite gibt es Probleme mit Geiger Angussentnahmegeräten.
    Da muss man bei nagelneuen Geräten Wiederstände im Stecker zur Null löten, da sonst falsche Signale verstanden werden.

    Welche Erfahrungen habt ihr mit diesen Geräten?

    Gruß Micha

  • Keine,
    aber Du bist nicht der erste von dem ich höre, dass es Probleme mit den Angußpickern gibt.
    Daher haben wir von denen gleich die Finger gelassen. Anscheinend war das eine gute Entscheidung.

  • Hallo zäme,

    Ich arbeite seit mehr als 10 Jahren (manchmal 24 Stunden Betrieb/Sieben-Tage-Woche) mit zwei Geiger Angusspicker und bis heute habe ich keine einzige Panne.
    Nix Wiederstände, nix löten!

    Gruss Toufix

  • Hallo Michael-S
    kann es sein, dass die Steuerkabel neben Leistungskabeln verlegt sind. Wenn Steuerkabel keine Abschirung haben, kann es sein, dass durch Indutionsspannungen (von den Leistungeskabel) falsch Signale enstehen. Vielfach hilft es, wenn das Steuekabel anders verlegt wird.
    Störungen können auch von der Erdung kommen, wenn diese nicht in Ordnung ist, - die Nullvolt von der Gleichspannung wird normalerweise mit der Erde (PE) verbunden.
    Ev. sollte auch die Erdung (Maschinenerdung) geprüft werden.

    Gruss Johann

  • Hallo,

    @ Toufix, hast du auch neuere Geräte im Einsatz?

    @ Johann, ja das Steuerkabel ist mit dem Stromkabel aneinandergebunden.
    Das hat aber ein Elektro Meister gemacht.

    Es gibt aber auch Probleme mit der Steuerúng selbst.
    Früher waren die Platinen in einem geschütztem Gehäuse.
    Heute sind sie in dem selbem Gehäuse wie auch die Phneumatikventie und Schleuche, was dazu führt, das die Bewegung der schläuche Stecker auf den Platinen abziehen.

  • Hallo Michael

    Sorry, kleine Missverständnis. Ich habe "antike" Geiger (EA Mini) Handlinggeräte mit Elektronik in Aluminium Gehäuse und Ventilen draussen. Alt aber oho...

    Gruss Toufix

    Edited once, last by Toufix (June 7, 2007 at 11:18 PM).

  • So ein Handling fumzt wieder wie neu.

    der Fehler lag am losen Netztei, welches bei jedem hub der X Achse hind und her bewegt wurde und so ab und an ein Wackler die Steuerung abschaltete.

    Ob da nur etwas abgebrochen ist oder die Anlage so serienmäßig ausgeliefert wird???

    Gruß Micha

  • Hallo Michael-S
    toll dass Ihr das Problem gefunden habt und dass Du das auch im Forum mitteilst. So macht dass forum auch Sinn gerade bei solchen Problemfragen.
    In übrigen glaube ich nicht, dass Geiger bewusst Geräte ausliefert, die irgendwelche Defekte haben.
    Ein loses Bauelement kann natürlich viele Ursachen haben z.B.
    - Schrauben lösen sich durch Erschütterungen
    - Lötstellen nicht richtig durchgelöttet und lösen sich durch
    Erschütterungen und das sind die miesesten Fehler weil sie einmal da sind und dan wieder nicht - und sind schlecht zu messen.

    Viel vergnügen bei der Arbeit - und schwitzen :face_with_tongue:

    Gruss johann

  • Mit dem Schwitzen ist es vorbei, heute war mein letzter Arbeitstag.
    Jetzt heißt es erst einmal wieder Schulbank drücken.

    Der Fehler war zu offensichtlich, jedoch hatte sich der Elektriker der zuvor sich mit dem Problem besfasste diesen Mangel nicht ernst genommen.
    Erst der neu eingestllte Elektriker hat den Mangel gleich erkannt und gehandelt.

  • Und auch ein neues Problem ist mir aufgefallen, diesmal aber eher eine unveständliche Bedienungsanleitung.

    Weiß jemand wie bei EA Phönix die Verzögerungszeiten verändert.
    Bei der einfachen Ausführung geschied dies über die T-Taste.

    Bei der komplexeren Ausführung???

    Gruß Micha

  • In übrigen glaube ich nicht, dass Geiger bewusst Geräte ausliefert, die irgendwelche Defekte haben.


    hi@all,

    hatte mal bei KM so einen Fall, dass das Handling laufend

    Fehlschaltungen hatte, muss anmerken , dass das Gerät fabrikneu war,

    und mehrere Monteure, die vor Ort waren, die Fehler auf

    Erschütterungen bzw. lose Verbindungen zurückgeführt haben.

    Da stehst du da wie der letzte Depp, halbes Jahr später kam dann das

    Rundschreiben, dass kostenlos eine Platine ersetzt wird,

    da durch magnetische EinFlüsse diverse Fehlschaltungen zustande

    kommen könnten.

    Seitdem ist Ruhe.


    mfg
    Peter

  • Hallo Zusammen.

    " der Kunde testet " - das wahr noch nie anders!

    Zur Ehrerrettung der Maschinenhersteller - wie überall passieren Fehler die nicht überall und immer auftretten, weil die Anforderunge und Belastungen sehr stark Produktionabhängig sind.
    Besondere Produktionbedingungen beim Anwender können Probleme auslösen. Je häufiger dies geschiet - werden vom Hersteller gegenmassnahmen eingeleitet.
    Sind wir realistisch - Massnahmen gegen Mängeln werden erst eingeleitet, wenn die Rekalmationen sich häufen. Das ist doch in der Produktion auch nicht anders :grinning_squinting_face:

    Hersteller die nur Schrott produzieren werden früher oder später verschwinden!!

  • Da hast Du nicht ganz unrecht. "Früher" blieb den Herstellern mehr Zeit um zu testen, da waren die Gerätschaften (was auch immer) ausgereifter. Es ist heutzutage doch so, dass neue Produkte und Inovationen immer schneller auf dem Markt müssen. Da bleibt dann keine Zeit mehr für lange Testphasen. Diese Test muss dann der Kunde übernehmen und sich mit den Problemen rumärgern. Bei dem einen Hersteller ist es halt etwas schlimmer und der andere hat es besser im Griff.

    Ich schätze mal, dass das nicht besser wird ehr noch schlimmer. Leider!!! :frowning_face:

  • Hallo!
    In meinem Betrieb haben wir vor etwa einem Jahr neue SGM bekommen.Alle mit Geiger MiniServo ausgerüstet(weiß jetzt nicht genau ob 0,5 oder 1,5er).20 Stück an der Zahl.
    Ich kann mich erinnern das ein Handling ausgefallen ist und das Netzteil ausgetauscht wurde. Ansonsten laufen die Geräte aber problemlos 24 Stunden, min. 5 Tage die Woche.

    in anderen Abteilungen laufen auch noch eine Menge EA-Mini 2001 SLI welche auch unauffällig ihren Dienst verrichten.Sollte doch ein problem auftreten ist der Techniker meist noch am selben Tag da.

  • Das kann ich jetzt so nicht sagen.
    Wir haben viele Battenfeld Robbis und nur einen Geiger.
    Wenn ich ein Problem habe, auch wenn es nur ums Progamieren geht, ist innerhalb von ein paar Stunden jemand da.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!